LHYcloud 01-UK01 Region Outage
-
Monitoring
The incident has been resolved, however we have asked the upstream ISP for RCA and will be sharing the details shortly. Users affected can raise a ticket for SLA credits against the downtime. We apologise for the inconvenience caused!
-
Investigating
We are aware of the issue and currently investigating.